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e to copy, distribute, display, and perform the work
e to make derivative works

Under the following conditions:

@ Attribution. You must attribute the work in the manner specified
by the author or licensor.

Noncommercial. You may not use this work for commercial
purposes.

Share Alike. If you alter, transform, or build upon this work, you
may distribute the resulting work only under a license identical to

this one.

e For any reuse or distribution, you must make clear to others the license terms of

this work.
¢ Any of these conditions can be waived if you get permission from the copyright

holder.
Your fair use and other rights are in no way affected by the above.

This is a human-readable summary of the Legal Code (the full license) at the end
of this document.
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enhance student learning and success through expanded uses of effective technology
by providing training, online resources and support.

About this Guide

This booklet contains information about working with page layout features in Word XP
and assumes familiarity with the Windows operating system and Microsoft Word XP.

We would like to thank De Anza College for providing us with the original documentation
from their “Page Layout in Word 97/98” booklet that provided the framework for this
material.
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@ONE training materials, please contact the @ONE Office at 408.274.7900 ext. 6534,
or write to one@evc.edu, to make arrangements.
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Overview

Word is straightforward when it comes to designing reports, memos, and other
documents that can use Word'’s default settings. When it comes to designing more
complex documents, such as newsletters, brochures, and chapter books, the program
can become a bit more complex to use. This reference guide instructs on the
complexities of page layout features in Word, and includes information on:

Indentation and Tabs

Page and Section Breaks
Columned Documents

Margins for Double-Sided Printing
Sectioned Headers and Footers

Indentation and Tabs

Indentation

There are two ways to indent text in your document: using the indentation button in your
Formatting Toolbar or manually setting indentation marks using the tools in your
horizontal ruler. When you use the indentation button in the Formatting Palette, you will
be able only to adjust entire paragraphs. Manually formatting indentation allows you to
set indentation for the first line in a paragraph only, the entire paragraph, or all lines but
the first in a paragraph.

Indenting Using the Formatting Toolbar
1. Highlight the text you want to indent.
2. Click on the Increase Indent button until your text is in the TRk
desired location. Decrease Increase
3. If you go too far, use the Decrease Indent button.

¥
(70l
1]
(10

Alternatively, you can indent before you start typing. You'll need to use the
Decrease Indent button when you're finished with the indented portion of your
text.

Indenting Manually
1. Highlight the text you want to indent.
2. Click and drag the appropriate indentation tool in your horizontal ruler and drag it
to the desired location on your page.

E"""'1""'"2"""'3"""'4"""'5"!

Adjusts the 1st line in a paragraph.

Adjusts all lines but the 1st in a paragraph.

Adjusts all lines in a paragraph.
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Tabs

There are five types of tabs in Word:
Left Aligned

Center Aligned

Right Aligned

Decimal Aligned

= e ] R

Bar Tab

To Set and Use
1. Choose the type of tab you want by clicking on the tab box in the upper left
corner of your Word window until you see your tab type.
2. Click on the position in your horizontal ruler where you want to place your tab.
3. Press the tab key on your keyboard to place your insertion point at your

designated tab position.

Click on ruler
Select Tab to create the
Type Tab.

To Move a Tab
Click and hold down on the tab in your ruler and drag it to a new position.

To Delete a Tab
1. Click and hold down on the tab in your horizontal ruler.
2. Drag the tab down and out of the ruler, and then release your mouse.

When Should You Use Tabs?

In most cases, you will only want to use tabs for short, unchanging blocks of text. For
instance, the following block of text was set up using tabs:

Monday 2:30-5:30 L46
Tuesday 1:30-3:30 S32
Wednesday 8:30-10:30 F3

Using tabs for something like this works fine, but if you decided you wanted to add more
information, you could create a mess. For instance, if we wanted to add the date next to
the day of the week, this would happen:
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Monday, May 3, 1999 2:30-5:30 L46
Tuesday, May 4, 1999 1:30-3:30 S32
Wednesday, May 5, 1999  8:30-10:30 F3

In this example, the tab stop in the third line does not allow enough space for all the text
we want to add. For this short of a text block, it would not create too much of a problem;
you could simply change your tab stops. But imagine how long it would take to adjust
everything if the entire page were full of information, and set up like this document.

So, what should you do?

In most cases, if you had an entire page of information like this document, the easiest
and most flexible page layout option would be to place this information into a table. You
can find out more information about tables from the “Tables in Word” booklet located on
the @ONE web site: http://one.evc.edu

Page Breaks and Section Breaks

Review

How can you tell how many pages you have in your document and what section you are
in? Look in your Status Bar at the bottom of your document window. This is important to
remember when you start working with page and section breaks. The Status Bar keeps
track of what page you are on and what section you are in.

| Page 3 Sec 2 916 [at 45" lnz2l col1  [REC [TRE [E4T [owR [ COX |

Page Breaks

Page Breaks should be used whenever you want to end one page of a document and
continue typing on another page. You should never press the Return/Enter key multiple
times until a new page is started unless you only have a couple of lines left at the end of
the first page.

Creating Page Breaks
1. Go to the Insert menu and select Break. The Break dialogue box will appear.
2. Select Page Break, and then click OK. A new, blank page will be created in your
document.

Section Breaks

Sections breaks are mainly used for two reasons: to create columned text and to create
chapter books. The application of section breaks will be discussed in the upcoming

sections.

. . Ereak bypas
Creating Section Breaks & Bane braak
1. Go to the Insert menu and select Break. Choose the T Column brask
type of section break you want from the Break (" Text wrapping break

dialogue box that appears, and then click OK. S
o Next Page: These breaks are used much like a ™ Continiais
page break. When you insert them, it will move " Evenpage
your insertion point to the next page and create a —
new section that allows you to create different oK Canced |
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page numbering formats, headers, and footers than other sections.

e Continuous: This type of break is used mainly with columned text and allows
you to combine columned text and non-columned text on the same page. See
the Newsletter sample on page 5.

o Even and Odd Page: These types of breaks are used when creating manuals
intended for double-sided printing where something in your header or footer
is different for odd pages and even pages (see page 10).

Working with Columns

Creating a full-page document with columns is relatively straightforward, but there will be
times when you want a portion of your page with columns and a portion without—in this
case you will need to use section breaks.

Creating and Adjusting Columns
1. Click on the Columns button in your Standard Toolbar and drag to select ==
the number of columns you want OR go to Format->Columns, select the =
number of columns you want from the Columns dialogue box that appears, and
then click OK.
2. To adjust column width, use the column markers in your horizontal ruler.

Click, hold down, and
drag here to adjust
column width.

Column Breaks

If you want to stop typing in one column and continue in the next column, you will need

to insert a column break.
Go to the Insert menu and select Break. Select Column Break in the Break dialogue
box that appears, and then click OK. Your insertion point will be moved to the top of
the next column on your page.

Inserting a
column break
here will move
your insertion —
point to the
next column.
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Ending Columns on Your Page
If you want only columns on a portion of your page, you will need Continuous Section
Breaks to end the area of your page with columns.
1. Place your insertion point below the end of your text in the last column on your
page.
2. Go to the Insert menu and select Break.
3. Select Continuous in the Break dialogue box that appears, then click OK.
4. Click on the Columns button in your Standard Toolbar and select a single
column OR go to Format->Columns, select one column in the Columns
dialogue box that appears, and then click OK.

To get this effect:
<+—— <Typetext normally.
<+—— °Enter a continuous
section break.
*Specify number of
columns and type in
your columned text.

Newsletter

R e LT L R

et e b s et e e et . *Enter a continuous
e e e e section break.
*Specify a single
column and type text
normallv.

Formatting Columns
You can insert columns in your document and format them using the Columns dialogue
box.
Go to the Format menu and select Columns. The Columns dialogue box will open.
Use the options in this box to format your columns.
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Creating Margins for Double-Sided Printing

If you're creating a newsletter or booklet for double-sided printing and intend to have
different inside and outside margins (common if you're planning to fold or staple the
booklet down the side), you will need to use the mirror margins option in Word.

Creating Mirror Margins
1. Go to the File menu and select Page Setup.

margrs | Paper | Lavout |

Margins
Top: 0.7" = Boktom: m
Inside: 125" = outside: [1.25° 2
Gutker: [0 =] cuteer position: [__|

Orientation

Portraik Landscape
Pages =

Mukipls pages: Wﬂ

Fraview

Apply bo:
[his section | — —

pefault,,. E ok I Cancel |

In the Page Setup dialogue box that appears, click on the Margins tab.

In the Pages section, click on the arrow next to “Multiple pages”, and select
Mirror Margins. Notice that Left and Right margins change to inside and outside.
4. Specify your margin in the Margins section, and then click OK.

2.
3.

This feature is very useful when dealing with a long document. For instance, if you were
creating a document that had a cover page, you might want different margins on the
cover page than for the rest of your document. The only way to accomplish this is to
create a Next Page Section Break (see page 3) after the cover page and apply different
margin settings to each section using the dialogue box above.
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Sectioned Headers and Footers

When you start creating and working with larger documents in Word, you may need to
use sections in order to format your Headers and Footers. By default, when you create a
header or footer, that text is repeated on every page in your document. You must use
section breaks to have one type of numbering for the front-matter in your document
(preface, table of contents, etc) and another numbering set for the rest of your
document.

Headers and Footers: The Basics

Opening, Closing and Switching Between Headers and Footers
e To Open: Go to View->Header and Footer. The Header and Footer Toolbar will
appear and the Header box will be visible at the top of your page.

Header and Footer bl

Insert AutoText ~ @ @ Ell |-E,_|'| IE 4|f |1=||', Qu:use_

o To Close: Click the Close button on the far right of the Headers and Footers
Toolbar.

e To Switch Between Header and Footer: Once the toolbar is open, click the =
“Switch Between” button.

Adding Text

You add text to your header and footer much like you do in other parts of your Word
document. Word has already formatted a left, right, and center aligned tabs in your
header and footer area.

For example, if you want your header to look like this
Header

you would type the date, press tab, type your name, press tab, type your office number.

Adding Page Numbers, Date and Time

. To add page numbers, click the Insert Page Number button.
. To add the date, click the Insert Date button. Ee
° To add the time, click the Insert Time button. &

Note: The Insert Date and Time buttons insert fields into your header or footer
that adjust to the current date and time every time you open a document. If you
want the date to be stagnant you must manually type it.

(c) 2005 @ONE http://one.evc.edu 7



Starting at a Different Number
If you want to start your page numbering at a number other than 1, you will have to
format your page numbers.
1. Inthe Header and Footer Toolbar, click the Format Page Numbers
button. A dialogue box will appear.
2. Inthe “Start at” area, type the number at which you would like your page
numbering to begin, then click OK.

Page Mumber Format

Mumber Format: Wﬂ

[ Include chapter number

1-1, 1-A
Fage numbering
7 Conkinue from previous seckion

{* Stark at: 1

Iy
*

I | Cancel
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/' Examples and Exercises
»

Using Section Breaks to Format Headers and Footers

Once you have created section breaks in your document, you have more freedom when
formatting headers and footers. For instructions on creating section breaks, see page 3.

Try It!

You have a booklet that contains a cover page and a preface. You want no number on
the cover page, Roman Numerals in the footer of the preface and then regular page
numbers for the rest of the document.

You would:
1. Create two Next Page Section Breaks: One after the cover page, and one after
the preface. This will leave you with three sections.
2. Go to section 2 (the preface) and open the headers and footers toolbar. In the
footer area, create your Roman Numeral page numbers:

e Click the Same as Previous button so this feature is turned off 2z
(allows the footer to be different from the one in the previous e
section).

e Click on the Add Page Number button and a number will appear in your
footer.

o Click the Format Page Number button. In the dialogue box that
appears, choose the Roman Numeral format option. In the Start
At area, click the button and make sure it's set to “i” or “I”. Then click OK.

Page Number Format @@

Mumber format; |1J PR -

[ Include chapter number

1-1, 1-A
Page numbering
£ Continue from previous seckion

{* Skart ak: i 2

*

K, | Cancel

3. Go to Section 3 and open the Header and Footer Toolbar if necessary. In the
footer of Section 3 a number will already be visible. You want to create regular
page numbers in this section starting at #1:

e Click the Same as Previous button so this feature is turned off.

e Click the Format Page Number button. In the dialogue box that appears,
set the number format back to normal. In the Start At area, click the
button and make sure the starting number is 1. Then click OK.

(c) 2005 @ONE http://one.evc.edu



Odd and Even Section Breaks and Page Numbers

You have a long document you want set up for double-sided printing with page numbers
on the outside of each page. Assuming page 1 starts on the right side of your booklet,
you will need page number aligned to the right on your odd pages and to the left on your
even pages so that, when printed back-to-back, the page numbers will always be on the
outside margin of your booklet.

You would:
1. Set up your inside and outside margins (page 6).
2. Go to Page 1 in your document.
3. Go to Insert->Page Numbers. Choose whether you want the number in your

header (top of page) or footer (bottom of page). Make sure that the alignment for
the page number is set to Outside.

Click OK.

Open your Header and Footer toolbar and add any other information you would
like to the Header/Footer.

When you go from page to page, you can use page breaks or next-page section
breaks and Word will automatically keep track of whether you're on an odd page
or even page. However, if you want to skip a page, you will have to use the odd
and even section breaks.

For instance, if you want to add a map that you only have in hard-copy format to
your document between pages 1 and 3, you would insert and odd page section

break in your document after page one, which would allow you to skip page 2 in
your document (where your map will go) and go directly to page 3.
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@creat ive
/commons

Attribution-NonCommercial-ShareAlike 2.5

CREATIVE COMMONS CORPORATION IS NOT A LAW FIRM AND DOES NOT
PROVIDE LEGAL SERVICES. DISTRIBUTION OF THIS LICENSE DOES NOT
CREATE AN ATTORNEY-CLIENT RELATIONSHIP. CREATIVE COMMONS
PROVIDES THIS INFORMATION ON AN "AS-IS" BASIS. CREATIVE COMMONS
MAKES NO WARRANTIES REGARDING THE INFORMATION PROVIDED, AND
DISCLAIMS LIABILITY FOR DAMAGES RESULTING FROM ITS USE.

License

THE WORK (AS DEFINED BELOW) IS PROVIDED UNDER THE TERMS OF THIS
CREATIVE COMMONS PUBLIC LICENSE ("CCPL" OR "LICENSE"). THE WORK IS
PROTECTED BY COPYRIGHT AND/OR OTHER APPLICABLE LAW. ANY USE OF
THE WORK OTHER THAN AS AUTHORIZED UNDER THIS LICENSE OR
COPYRIGHT LAW IS PROHIBITED.

BY EXERCISING ANY RIGHTS TO THE WORK PROVIDED HERE, YOU ACCEPT
AND AGREE TO BE BOUND BY THE TERMS OF THIS LICENSE. THE LICENSOR
GRANTS YOU THE RIGHTS CONTAINED HERE IN CONSIDERATION OF YOUR
ACCEPTANCE OF SUCH TERMS AND CONDITIONS.

1. Definitions

a. "Collective Work" means a work, such as a periodical issue, anthology or

encyclopedia, in which the Work in its entirety in unmodified form, along with a
number of other contributions, constituting separate and independent works in

themselves, are assembled into a collective whole. A work that constitutes a

Collective Work will not be considered a Derivative Work (as defined below) for

the purposes of this License.

b. "Derivative Work" means a work based upon the Work or upon the Work and

other pre-existing works, such as a translation, musical arrangement,
dramatization, fictionalization, motion picture version, sound recording, art
reproduction, abridgment, condensation, or any other form in which the Work
may be recast, transformed, or adapted, except that a work that constitutes a

Collective Work will not be considered a Derivative Work for the purpose of this

License. For the avoidance of doubt, where the Work is a musical composition or
sound recording, the synchronization of the Work in timed-relation with a moving

image ("synching") will be considered a Derivative Work for the purpose of this

License.

c. "Licensor" means the individual or entity that offers the Work under the terms of

this License.

d. "Original Author" means the individual or entity who created the Work.

e. "Work" means the copyrightable work of authorship offered under the terms of

this License.

(c) 2005 @ONE http://one.evc.edu
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f.  "You" means an individual or entity exercising rights under this License who has
not previously violated the terms of this License with respect to the Work, or who
has received express permission from the Licensor to exercise rights under this
License despite a previous violation.

g. "License Elements" means the following high-level license attributes as
selected by Licensor and indicated in the title of this License: Attribution,
Noncommercial, ShareAlike.

2. Fair Use Rights. Nothing in this license is intended to reduce, limit, or restrict any
rights arising from fair use, first sale or other limitations on the exclusive rights of the
copyright owner under copyright law or other applicable laws.

3. License Grant. Subject to the terms and conditions of this License, Licensor hereby
grants You a worldwide, royalty-free, non-exclusive, perpetual (for the duration of the
applicable copyright) license to exercise the rights in the Work as stated below:

a. to reproduce the Work, to incorporate the Work into one or more Collective
Works, and to reproduce the Work as incorporated in the Collective Works;

b. to create and reproduce Derivative Works;

c. to distribute copies or phonorecords of, display publicly, perform publicly, and
perform publicly by means of a digital audio transmission the Work including as
incorporated in Collective Works;

d. to distribute copies or phonorecords of, display publicly, perform publicly, and
perform publicly by means of a digital audio transmission Derivative Works;

The above rights may be exercised in all media and formats whether now known or
hereafter devised. The above rights include the right to make such modifications as are
technically necessary to exercise the rights in other media and formats. All rights not
expressly granted by Licensor are hereby reserved, including but not limited to the rights
set forth in Sections 4(e) and 4(f).

4. Restrictions. The license granted in Section 3 above is expressly made subject to
and limited by the following restrictions:

a. You may distribute, publicly display, publicly perform, or publicly digitally perform
the Work only under the terms of this License, and You must include a copy of,
or the Uniform Resource Identifier for, this License with every copy or
phonorecord of the Work You distribute, publicly display, publicly perform, or
publicly digitally perform. You may not offer or impose any terms on the Work
that alter or restrict the terms of this License or the recipients' exercise of the
rights granted hereunder. You may not sublicense the Work. You must keep
intact all notices that refer to this License and to the disclaimer of warranties. You
may not distribute, publicly display, publicly perform, or publicly digitally perform
the Work with any technological measures that control access or use of the Work
in a manner inconsistent with the terms of this License Agreement. The above
applies to the Work as incorporated in a Collective Work, but this does not
require the Collective Work apart from the Work itself to be made subject to the
terms of this License. If You create a Collective Work, upon notice from any
Licensor You must, to the extent practicable, remove from the Collective Work
any credit as required by clause 4(d), as requested. If You create a Derivative
Work, upon notice from any Licensor You must, to the extent practicable, remove
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from the Derivative Work any credit as required by clause 4(d), as requested.

b. You may distribute, publicly display, publicly perform, or publicly digitally perform
a Derivative Work only under the terms of this License, a later version of this
License with the same License Elements as this License, or a Creative
Commons iCommons license that contains the same License Elements as this
License (e.g. Attribution-NonCommercial-ShareAlike 2.5 Japan). You must
include a copy of, or the Uniform Resource ldentifier for, this License or other
license specified in the previous sentence with every copy or phonorecord of
each Derivative Work You distribute, publicly display, publicly perform, or publicly
digitally perform. You may not offer or impose any terms on the Derivative Works
that alter or restrict the terms of this License or the recipients' exercise of the
rights granted hereunder, and You must keep intact all notices that refer to this
License and to the disclaimer of warranties. You may not distribute, publicly
display, publicly perform, or publicly digitally perform the Derivative Work with
any technological measures that control access or use of the Work in a manner
inconsistent with the terms of this License Agreement. The above applies to the
Derivative Work as incorporated in a Collective Work, but this does not require
the Collective Work apart from the Derivative Work itself to be made subject to
the terms of this License.

c. You may not exercise any of the rights granted to You in Section 3 above in any
manner that is primarily intended for or directed toward commercial advantage or
private monetary compensation. The exchange of the Work for other copyrighted
works by means of digital file-sharing or otherwise shall not be considered to be
intended for or directed toward commercial advantage or private monetary
compensation, provided there is no payment of any monetary compensation in
connection with the exchange of copyrighted works.

d. If you distribute, publicly display, publicly perform, or publicly digitally perform the
Work or any Derivative Works or Collective Works, You must keep intact all
copyright notices for the Work and provide, reasonable to the medium or means
You are utilizing: (i) the name of the Original Author (or pseudonym, if applicable)
if supplied, and/or (ii) if the Original Author and/or Licensor designate another
party or parties (e.g. a sponsor institute, publishing entity, journal) for attribution
in Licensor's copyright notice, terms of service or by other reasonable means, the
name of such party or parties; the title of the Work if supplied; to the extent
reasonably practicable, the Uniform Resource Identifier, if any, that Licensor
specifies to be associated with the Work, unless such URI does not refer to the
copyright notice or licensing information for the Work; and in the case of a
Derivative Work, a credit identifying the use of the Work in the Derivative Work
(e.q., "French translation of the Work by Original Author,” or "Screenplay based
on original Work by Original Author"). Such credit may be implemented in any
reasonable manner; provided, however, that in the case of a Derivative Work or
Collective Work, at a minimum such credit will appear where any other
comparable authorship credit appears and in a manner at least as prominent as
such other comparable authorship credit.

e. For the avoidance of doubt, where the Work is a musical composition:
i. Performance Royalties Under Blanket Licenses. Licensor reserves the

exclusive right to collect, whether individually or via a performance rights
society (e.g. ASCAP, BMI, SESAQC), royalties for the public performance
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or public digital performance (e.g. webcast) of the Work if that
performance is primarily intended for or directed toward commercial
advantage or private monetary compensation.

ii. Mechanical Rights and Statutory Royalties. Licensor reserves the
exclusive right to collect, whether individually or via a music rights agency
or designated agent (e.g. Harry Fox Agency), royalties for any
phonorecord You create from the Work ("cover version") and distribute,
subject to the compulsory license created by 17 USC Section 115 of the
US Copyright Act (or the equivalent in other jurisdictions), if Your
distribution of such cover version is primarily intended for or directed
toward commercial advantage or private monetary compensation.

f. Webcasting Rights and Statutory Royalties. For the avoidance of doubt,
where the Work is a sound recording, Licensor reserves the exclusive right to
collect, whether individually or via a performance-rights society (e.g.
SoundExchange), royalties for the public digital performance (e.g. webcast) of
the Work, subject to the compulsory license created by 17 USC Section 114 of
the US Copyright Act (or the equivalent in other jurisdictions), if Your public
digital performance is primarily intended for or directed toward commercial
advantage or private monetary compensation.

5. Representations, Warranties and Disclaimer

UNLESS OTHERWISE MUTUALLY AGREED TO BY THE PARTIES IN WRITING,
LICENSOR OFFERS THE WORK AS-IS AND MAKES NO REPRESENTATIONS OR
WARRANTIES OF ANY KIND CONCERNING THE WORK, EXPRESS, IMPLIED,
STATUTORY OR OTHERWISE, INCLUDING, WITHOUT LIMITATION, WARRANTIES
OF TITLE, MERCHANTIBILITY, FITNESS FOR A PARTICULAR PURPOSE,
NONINFRINGEMENT, OR THE ABSENCE OF LATENT OR OTHER DEFECTS,
ACCURACY, OR THE PRESENCE OF ABSENCE OF ERRORS, WHETHER OR NOT
DISCOVERABLE. SOME JURISDICTIONS DO NOT ALLOW THE EXCLUSION OF
IMPLIED WARRANTIES, SO SUCH EXCLUSION MAY NOT APPLY TO YOU.

6. Limitation on Liability. EXCEPT TO THE EXTENT REQUIRED BY APPLICABLE
LAW, IN NO EVENT WILL LICENSOR BE LIABLE TO YOU ON ANY LEGAL THEORY
FOR ANY SPECIAL, INCIDENTAL, CONSEQUENTIAL, PUNITIVE OR EXEMPLARY
DAMAGES ARISING OUT OF THIS LICENSE OR THE USE OF THE WORK, EVEN IF
LICENSOR HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.

7. Termination

a. This License and the rights granted hereunder will terminate automatically upon
any breach by You of the terms of this License. Individuals or entities who have
received Derivative Works or Collective Works from You under this License,
however, will not have their licenses terminated provided such individuals or
entities remain in full compliance with those licenses. Sections 1, 2, 5, 6, 7, and 8
will survive any termination of this License.

b. Subject to the above terms and conditions, the license granted here is perpetual
(for the duration of the applicable copyright in the Work). Notwithstanding the
above, Licensor reserves the right to release the Work under different license
terms or to stop distributing the Work at any time; provided, however that any
such election will not serve to withdraw this License (or any other license that has
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been, or is required to be, granted under the terms of this License), and this
License will continue in full force and effect unless terminated as stated above.

8. Miscellaneous

a. Each time You distribute or publicly digitally perform the Work or a Collective
Work, the Licensor offers to the recipient a license to the Work on the same
terms and conditions as the license granted to You under this License.

b. Each time You distribute or publicly digitally perform a Derivative Work, Licensor
offers to the recipient a license to the original Work on the same terms and
conditions as the license granted to You under this License.

c. If any provision of this License is invalid or unenforceable under applicable law, it
shall not affect the validity or enforceability of the remainder of the terms of this
License, and without further action by the parties to this agreement, such
provision shall be reformed to the minimum extent necessary to make such
provision valid and enforceable.

d. No term or provision of this License shall be deemed waived and no breach
consented to unless such waiver or consent shall be in writing and signed by the
party to be charged with such waiver or consent.

e. This License constitutes the entire agreement between the parties with respect to
the Work licensed here. There are no understandings, agreements or
representations with respect to the Work not specified here. Licensor shall not be
bound by any additional provisions that may appear in any communication from
You. This License may not be modified without the mutual written agreement of
the Licensor and You.

Creative Commons is not a party to this License, and makes no warranty whatsoever in
connection with the Work. Creative Commons will not be liable to You or any party on
any legal theory for any damages whatsoever, including without limitation any general,
special, incidental or consequential damages arising in connection to this license.
Notwithstanding the foregoing two (2) sentences, if Creative Commons has expressly
identified itself as the Licensor hereunder, it shall have all rights and obligations of
Licensor.

Except for the limited purpose of indicating to the public that the Work is licensed under
the CCPL, neither party will use the trademark "Creative Commons" or any related
trademark or logo of Creative Commons without the prior written consent of Creative
Commons. Any permitted use will be in compliance with Creative Commons' then-
current trademark usage guidelines, as may be published on its website or otherwise
made available upon request from time to time.

Creative Commons may be contacted at http://creativecommons.org/.
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